Delphi 11 Windows XP 兼容性调整

  正如您可能注意到的那样,Delphi 11 正式不再支持 Windows XP。您可以通过简单的设置使您的应用程序再次兼容 XP。

  在 Project Options|Building|Delphi Compiler|Linking 中,将“Set OS Version fields in PE Headers”和“Set SubSystem Version fields in PE Headers”设置为“5.1”。

圈主 管理员

待审

热门评论
:
讨论
  • 阅读剩余条回复 加载中...
没有讨论,您有什么看法?
图片审查中...
我的回答: 最多上传一张图片和一个附件
x
x
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索